nem indul

Üdv forumozok!
 
Egy kis segítség kellene,van 1 g300 as telom,amire a hang javítása érdekében felraktam az  audio beast nevű progit,ujra indította a telot és azóta csak a logo ig jut el a készűlék...
Letöltöttem : Downgrade-from-ICS-to-GB-for-Vodafone-U8815
                          HUAWEI_Ascend_G300_firmware%28U8815%2CAndroid_4.0%2CV100R001C00B952%2CNormal%2C05011CPT%29
 
felraktam dload mappába ahogy kell és próbáltam frissiteni custom recoveryből (nincs advenced sekció) ,
de meg szakítja a telepítést és kiirja ota_pre_error  .
 
Ehez kellene a segítségetek miként tudnám megoldani,hátha itt valakinek van rá megoldása. a telon volt "superuser" tehát elvileg rootolt .
 
Előre is köszi a válaszokat

Szerző

dezsolt képe
dezsolt
dezsolt képe

Szia 4.0 volt rajta ,nem tudom pontosan azon belül melyik :( probáltam 10 percre is kivenni az aksit és a két fél wipot is ráengedtem,hátha,mert valahol írták az segíthet. De ha az segít kinézetre olyan volt mint a sonyericcson tiponak a menüje :)

admin képe

Néha az is megoldja, ha kiveszed az akksit 2 percre és visszateszed. Akkor, ha gyári ICS volt rajta az ICS firmware-t próbáld meg recovery-ből fel tenni újra.(ne a GB downgrade-et próbáld!) De formázd meg előtte az sd kártyát, amit használni fogsz, vagy cseréld ki egy másikra. Gyakori gond szokott lenni az sd kártya.

dezsolt képe

U8815V100R001C02B936_ICS ez a verzió is kapott egy próbát  és semmi ugyan az :( ota error ...
formáztam a memória kártyát ,de az sem segített. a vodás és a telenoros verzió is ugyan így járt :(
"
__install /sdcard/dload ...
update package's ext name error
E:ota_pre_update error .
Installation aborted.
 
"

admin képe

Szervíz menüből még nem állítottam vissza a telefonom, de várj még szerintem. Egy óra csak nem lehet, vagy hibát dobna elméletileg. Akksi fel van töltve rendesen? Melyik rom-ot kezdted visszatölteni?